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GETTING STARTED 
  
  

 
 

In this lesson you will be introduced to the common features of 
the applications in Works, like toolbars, how to select menu 
options, dialog boxes and how to navigate to a different folder. 
Using these features are the same in the word processor, 
spreadsheet and database applications.  
 
When you are more familiar with Works, you can come back to 
this lesson and customize your version of Works. You will also 
learn the following: 
 

 How to create a folder for the files that you will create 
and work with in this workbook 

 How to download the practice files used in this workbook 
from the Internet 

 How to check your settings in Works 
 How to use the Help System 
 Other sources of help for Works 
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Toolbars 
Each application in Microsoft Works has its own toolbar. A unique feature of Works is that the first 13 
buttons on the Formatting toolbar are the same on the spreadsheet and database toolbars as shown in 
Figure 2-1. Table 2-1 explains what each of the buttons are used for. The other buttons on the 
Formatting toolbar are specific to the application and are covered later in the workbook.  
 
 

 
 
Figure 2-1 First 13 buttons on the Formatting toolbar  

  
Button Purpose 

1 Lists all of the fonts that are installed on your computer. 
2 Lists all of the font sizes available for the font that is selected. 
3 Opens a new document. 
4 Opens an existing file. 
5 Saves the document. 
6 Prints the document. 
7 Lets you preview the document. 
8 Cuts (deletes) the selected text. 
9 Copies the selected text to the clipboard. 
10 Inserts the contents of the clipboard into the document. 
11 Makes the selected text bold. 
12 Makes the selected text italic. 
13 Underlines the selected text. 

 
Table 2-1 Common formatting toolbar buttons explained 
 

In some of the previous versions of Works, the word processor also had the same 13 buttons on the 
Formatting toolbar. Now, Works has these 13 buttons spread out on two toolbars in the word processor. 
The word processing toolbars will be covered in Lesson 4. 
 
The buttons on the toolbars are shortcuts for the most used menu items. Menu items will be explained 
later in this lesson. Instead of opening the Format menu and selecting Font to make text bold, you can 
click on the button with the "B" on the toolbar, as shown above in Figure 2-1. You will also see the word 
BOLD in Figure 2-1. This is known as a TOOL TIP. If you move the mouse pointer over a button on the 
toolbar, a tool tip will appear that gives you a brief description of what the button does.  
 

Using Menus 
Menus allow you to select commands. Selecting a command causes an action to happen. The commands 
on the menu are related. For example, the commands on the word processing Format menu relate to 
formatting a document, as shown in Figure 2-2. You will not find formatting commands on the Tools 
menu. 
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Figure 2-2 Format menu options in the word processor 
 

To select a command, open the appropriate menu by clicking on it and then selecting the command. 
Figure 2-3 shows the word processing Edit menu and its commands. To the right of many of the 
commands on this menu, you will see keyboard shortcuts.  
 
 

 
 
Figure 2-3 Edit menu options in the word processor 
 

There is a keyboard shortcut next to several of the commands on the Edit menu including the  
Undo AutoCorrect, Paste and Find commands. You can use the keyboard shortcuts instead of opening the 
menu and selecting the command. To use the keyboard shortcuts, press the key combination next to the 
command that you want to use. I have always wondered how many people have really memorized more 
than two or three of these keyboard shortcuts. The only three that I use, when I can remember them is 
Cut, Copy and Paste. 
 
As shown above in Figure 2-3, some of the commands (Can't Redo, Cut, Copy, Clear, Edit Links and Edit 
Object) are dimmed out. This means that these commands are not available for the task that you are 
currently working on.  
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Dialog Boxes 
Dialog boxes are used to get more information from you about the command that you have selected.  
A dialog box will also appear any time that you select a command that has an …  (ellipsis) at the end of 
it. In Figure 2-3 above, the Find and Replace menu options, are some of the commands that will cause a 
dialog box to open. Figure 2-4 shows the Print dialog box in the word processing application.  
Dialog boxes can have many different options that you can select and can allow you to customize the 
task that you are working on. 
 
 

 
 
Figure 2-4 Print dialog box 
 

Text Boxes 
Text boxes let you type in the information. In Figure 2-4 above, the FROM and TO fields are text boxes. 
Text boxes are often called Fields. 
 

Option Buttons 
Option buttons are grouped together. You can only select one button in an option group. The PRINT 
RANGE section on the Print dialog box is an option group. You can select ALL or PAGES, but not both, as 
shown above in Figure 2-4. 
 

List Boxes 
List boxes let you select an item from a list. You can only select one item in the list box. The field, 
NUMBER OF COPIES shown above in Figure 2-4, is an example of a list box. You can click on the arrow at 
the end of the list box to increase or decrease the number of copies that you want to print. 
 

Combo Boxes 
Combo boxes are similar to list boxes. Click on the arrow at the end of the combo box and you will see 
the options that you can select from. The top of Figure 2-5 shows the NAME combo box opened.  
Combo boxes are commonly known as DROP DOWN LIST BOXES. 
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Figure 2-5 Name combo box illustrated 
 

Check Boxes 
Check boxes are options that are turned on and off. To turn an option on, click on the box so that the 
checkmark appears. In Figure 2-5 above, the check box next to the PRINT TO FILE option has a  
(checkmark) in it. The  lets you know that the option is turned on. To turn the option off, click in the 
box and the will disappear.   
 

Command Buttons 
Command buttons cause an action to happen. PREVIEW, TEST, OK, CANCEL and PROPERTIES are the 
command buttons on the Print dialog box shown above in Figure 2-5.  
 
In other Microsoft packages that I have used, command buttons that have an ellipsis, will open another 
dialog box. The PROPERTIES button shown above in Figure 2-5, will open the dialog box shown in  
Figure 2-6. The Properties button should have an ellipsis, but for some reason it doesn't. Notice that the 
DETAILS button on the Printer dialog box has the ellipsis. The Details button will open another dialog box. 
 
 

 
 
Figure 2-6 Printer Properties dialog box 
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You may have different tabs and options on your PRINTER PROPERTIES dialog box then the ones 
shown above in Figure 2-6. The tabs and options will be different depending on the brand and 
model printer that you have. 
 

The Difference Between Save And Save As 
The SAVE command will save the file that is currently open, with the existing file name. The SAVE AS 
command will let you save a file for the first time or you can save an existing file with a new name, which 
means that you will have similar information in two documents, unless you delete one of them. 
 
When you create a new document and select the Save command on the File menu, or click the Save 
button on the toolbar, the Save As dialog box will automatically open as shown in Figure 2-7.  
Works knows whether the current document has already been saved, or if it is a new document. If you 
have a document that you want to save with a different name, open the document and select Save As on 
the File menu. Then type in the new name for the document. The original document is still there. 
 
 

 
 
Figure 2-7 Save As dialog box 
 

Navigating To A Different Folder 
Often, you may want to keep certain documents together. A good way to do that is to keep them in the 
same folder. Suppose you are working on a major mailing for a fundraiser. You may create flyers, form 
letters and databases for the project. The best way to keep all of these documents together is to put all 
of them in the same folder. You will learn how to create a folder on your hard drive from inside of Works 
in the next exercise. 
 

 

 
Another way to keep certain documents together is to use the Portfolio feature, which you read 
about earlier in the workbook. 
 

How To Create A Folder In Works 
The folder that you create in this exercise will be the one that you store all of the files in that you create 
in this workbook, as well as, the practice files that come with the workbook. These files will be used as 
the basis for many of the exercises that you will work on. 
 

1. Open the Word Processor. 
 

 

 
If you have the Task Launcher open, go to the home page and click on the WORD PROCESSOR 
button. 
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2. File ⇒ Open. Click the CREATE NEW FOLDER button shown in Figure 2-8. You will see a folder 
named NEW FOLDER as shown in Figure 2-9. 

 

 

 
If you do not want to create the folder that will be used in this workbook under the  
MY DOCUMENTS folder, navigate to the place on your hard drive where you want to create the 
folder now. 

  
 

 
 
Figure 2-8 Create New Folder button illustrated 
 

 

 
 
Figure 2-9 New Folder illustrated 
 

3. With the New Folder text highlighted, type Works Practice Files in the field and press 
Enter. 
 

How To Download The Practice Files To Your Hard Drive 
The steps below will show you how to download the files that are used in this workbook. 
 

1. Open your web browser and go to www.tolana.com/d/works8/index.html. 
 

2. Right-click on the first file, Actual vs Projected and select the SAVE TARGET AS option if you are 
using Internet Explorer. If you are using a different browser, select the option that will let you save 
a file to your hard drive. 
 

3. Open the SAVE IN drop down list and navigate to the Works Practice Files folder and double-click 
on the Works Practice Files folder. The SAVE AS dialog box should look like the one shown in  
Figure 2-10. Notice that the folder, Works Practice Files is in the Save In field at the top of the 
dialog box. 
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Figure 2-10 Location of the Works Practice Files folder 
 

4. Click the Save button or press Enter. The file will now be saved in the Works Practice Files folder. 
Repeat these steps to download the remaining files on the web page. When you have downloaded 
all of the files, close your web browser. 
 

Check Your Settings In Works 
Some of the settings in Microsoft Works will change how some of the applications on the Programs 
window look and work. To ensure that your version of Works will look like the figures in this workbook, 
you should go through the steps in this section and make any changes that are needed. This is known as 
customizing the software. Make sure the options on your dialog boxes and menus match the figures.  
 
For example, if the figure shows that the right margin is 1.25" and your dialog box shows the right 
margin as 2.50", change the right margin to 1.25". Don't worry, most of the settings used in this 
workbook are the preset defaults that are set up when Works is installed. 
 
If you have already customized Works, you may want to write down any settings that you change.  
That way, when you have completed this workbook, you can put the settings back to the way you have 
them now. 
 

 

 
The easiest way to open the major applications in Works is from the Home page of the Task 
Launcher. 
 

Check Your Word Processor Settings 
1. Open the Word Processor, if it is not already open. File ⇒ Page Setup, then click on the MARGINS 

tab. Your dialog box should have the settings shown in Figure 2-11. If not, make any changes that 
are needed.  
 

 

 
 
Figure 2-11 Margin settings 
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To change the margin size, click in the box that you want to change. Delete what's there and type 
in what you want. The other way to change the margin size is to click on the arrow at the end of 
the field to select the margin size. The options on the Margins tab determine how much available 
space on a page you will have. 
 

2. lick on the SOURCE, SIZE & ORIENTATION tab. Your dialog box should have the settings shown in 

 

C
Figure 2-12. If not, make any changes that are needed. 
 

 
 
igure 2-12 Source, Size & Orientation settings 

The op ions on this tab let you select the size of paper that you want to print on. An example of 

 be 

F
 
t

PORTRAIT is the pages in this workbook. The page layout shown above in the Preview section of  
Figure 2-12, also illustrates the Portrait page layout. You can also print in LANDSCAPE, which would
turning a piece of paper on it's side, as shown in the Preview section of Figure 2-13. 
 
 

 
 
igure 2-13 Landscape orientation illustrated 

3. lick on the OTHER OPTIONS tab. Your dialog box should have the settings shown in Figure 2-14.  

F
 
C
If not, make any changes that are needed. 
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Figure 2-14 Other Options settings 
 

The options shown above in Figure 2-14 allow you to override the default starting page number, header 
and footer settings. 
 

4. If you made changes on any of the three tabs on the Page Setup dialog box click OK, otherwise, 
click Cancel. 
 

5. Open the View menu. If there is no check mark next to the RULER or STATUS BAR options, click on 
the option now.  
 

6. Open the View menu again. If the symbol in front of the option, ALL  CHARACTERS is recessed, like 
the Status Bar option is, click on the option to turn it off. Your View menu should look like the one 
shown in Figure 2-15. 
 

 

 
 
Figure 2-15 View menu options 
 

7. Type Qween in a new word processing document, then click the SPELLING AND GRAMMAR button 
on the toolbar. It is the seventh button from the left on the Standard toolbar (the top toolbar).  
You should see the dialog box shown in Figure 2-16.  
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Figure 2-16 Spelling and Grammar dialog box 
 

8. Click the OPTIONS button. If the BACKGROUND SPELL CHECKING option is not checked, click in the 
box in front of it. Your dialog box should have the options selected that are shown in Figure 2-17. 
Click OK. 
 

 

 
 
Figure 2-17 Spelling options illustrated 

 

 

 
The SAVE AUTO-RECOVER DATA EVERY option is new in this version of Works and will be covered in 
detail in Lesson 4. 
 

9. Click the Close button on the Spelling and Grammar dialog box. Close the document  
(File ⇒ Close). When prompted to save the changes to the document, click No. 
 

Check Your Spreadsheet Settings 
1. Open the Spreadsheet application. File ⇒ Page Setup. Click on the MARGINS tab. These options 

work the same way they do in the word processing application. Your dialog box should have the 
settings shown in Figure 2-18. If not, make any changes that are needed. 
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Figure 2-18 Margin settings 
 

2. Click on the SOURCE, SIZE & ORIENTATION tab. Your dialog box should have the settings shown in 
Figure 2-19. If not, make any changes that are needed. 
 

 

 
 
Figure 2-19 Source, Size & Orientation settings 
 

3. Click on the OTHER OPTIONS tab. Your dialog box should have the settings shown in Figure 2-20.  
If not, make any changes that are needed. Click OK. 
 

 

 
 
Figure 2-20 Other Options settings 
 

  



                                                                                                                                                                           Lesson 2 
 

                                                                                    .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .                          
© 2005 Tolana Publishing                                                                                                                                           2-13           

 
If you want to find out what the PRINT GRIDLINES or PRINT ROW AND COLUMN HEADERS options 
mean, click on the question mark in the upper right hand corner of the dialog box. Then click on 
the option that you want to know more about. You will see a Tool Tip like the one shown in  
Figure 2-21. 
 

 

 
 
Figure 2-21 Tool Tip illustrated 
 

4. Close the Spreadsheet application (File ⇒ Exit). If asked to save the changes, click No. 
 

Check Your Database Settings 
1. Open the Database application. You will see the dialog box shown in Figure 2-22. Select the  

BLANK DATABASE option if it is not already selected and click OK. 
 

 

 
 
Figure 2-22 Database options 
 

2. Click the ADD button shown in Figure 2-23, then click Done. 
 




